Canada - Online Signups - Club Enhancement Fees Not Applying

Incident Report for Anytime Fitness International

Resolved

The issue where Club Enhancement Fees may not have been applied to some Member Agreements created through Online Signups has been resolved.

On May 28, impacted locations were provided with the list of affected members and instructions for next steps.

Thank you for your patience as we handled this issue.
Posted Jun 01, 2026 - 19:40 UTC

Investigating

We are investigating an intermittent issue where Club Enhancement Fees may not be applied to Member Agreements created through Online Signups in Canada.

We will provide updates as more information becomes available.
Posted May 14, 2026 - 16:20 UTC
This incident affected: Shared Technology (Online Signup).