Service Disruption – Membership Agreement Processing (Access Pass)

Incident Report for Anytime Fitness International

Resolved

All previously impacted services, have been fully restored. Our teams have implemented fixes, and systems are operating normally.

We will continue to monitor closely to ensure ongoing stability. No action is required from clubs at this time.
Posted Aug 11, 2025 - 19:26 UTC

Investigating

We are investigating a system issue preventing changes to membership agreements with Access Pass enabled. This includes changes to or from Access Pass for impacted clubs.

Current Impacts:
New agreements requiring Access Pass may fail to process.
Members cannot have their preferred access type changed.
This affects only clubs using Access Pass/Digital Keys.

We are actively working to restore full functionality and will share the next update as soon as new information is available.
Posted Aug 11, 2025 - 13:35 UTC
This incident affected: Shared Technology (Access Pass).