Club Hub iOS - Invite to App not working

Incident Report for Anytime Fitness International

Identified

We have identified the issue and are working with our provider to resolve this issue. Please continue to instruct members to download the app directly from the app store.

We apologize for the inconvenience.
Posted Feb 27, 2026 - 22:35 UTC

Investigating

We are currently investigating a reported issue where pressing the "invite to app" button in Club Hub iOS is not sending SMS messages. If you are experiencing this issue, please instruct the member to download it directly from the app store.
Posted Feb 20, 2026 - 23:10 UTC
This incident affects: Shared Technology (Club Hub).