We have identified the upstream issues that were resulting in Jira ticket throttling for international teams. We will continue to monitor the results for stability.
Posted Jan 12, 2026 - 15:38 UTC
Investigating
We are currently investigating an issue where Jira tickets submitted through the AF app aren't flowing as expected. Further updates will be shared as we isolate this issue.
Posted Jan 09, 2026 - 13:51 UTC
This incident affected: Shared Support (International Software Support, ProVision Security), Shared Technology (AF App (New)), and Shared Resources (Jira Service Desk).