Resolved
This issue has been resolved
Posted Dec 03, 2025 - 15:10 UTC
Investigating
We are currently investigating degraded performance in Legacy Dashboard Report processing. Affected users may experience slowness when attempting to generate reports.
Posted Dec 02, 2025 - 22:11 UTC
This incident affected: Dashboard (Australia, Austria, Benelux, Canada, China, Colombia, France, Germany, Hong Kong, Indonesia, India, Italy, Japan, Malaysia, Mexico, Morocco, New Zealand, Philippines, Qatar, Quebec, Singapore, South Africa, South Korea, Spain, Taiwan, Thailand, United Kingdom, Vietnam).