Degraded Anytime Fitness Mobile Performance

Incident Report for Anytime Fitness International

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 13:30 UTC

Update

A fix has been deployed and we are continuing to monitor these results.
Posted Apr 22, 2025 - 12:10 UTC

Investigating

We are currently investigating an issue where reporters receive an error message when trying to link their membership in the AF Mobile App.
Posted Apr 22, 2025 - 01:36 UTC
This incident affected: Shared Technology (AF App (New)).