Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2025 - 21:00 UTC
Scheduled
We will be performing essential security maintenance on our production database servers. This work is expected to have minimal impact on production services.
While no significant disruption is anticipated, users may experience occasional slow performance or intermittent login issues during the maintenance window.
Maintenance Window: 21:00 – 01:00 UTC, next day
Posted Aug 21, 2025 - 14:06 UTC
This scheduled maintenance affected: Shared Technology (Access Pass, AF App (New), Club Hub, Coaching Dashboard, Fab 5).