ClubWise Platform Issues Affecting Campaigns and Bookings

Incident Report for Anytime Fitness International

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 13:25 UTC

Update

We are continuing to investigate this issue.
Posted Sep 30, 2025 - 16:00 UTC

Investigating

We’ve been made aware of some issues with our third-party platform, ClubWise, that may be affecting clubs:

Sending Campaigns – Some campaigns may not be sending as expected.

Task Bookings – When making a booking via tasks, only the assigned staff member is showing instead of the full list.

The team is already reviewing both issues as a matter of urgency. We’ll keep you updated as soon as we know more.
Posted Sep 30, 2025 - 16:00 UTC
This incident affected: Software Partners (Clubwise).